HOBL Wakeboards FUNSPORT.de
Aktuelle Zeit: 26. Apr 2018, 05:48

Erstes eigenes Board und nichts klappt mehr

Alles über Wakeboard Equipment.

Moderatoren: Andy, hanglooser, Bambule, Vonni

Beitragvon Svenf » 7. Mai 2016, 23:00

Hi,
Ich hab endlich mein erstes eigenes Board, seitdem ich mich im letzten Sommer ans Wakeboarding rangewagt habe. Ich war insgesamt wohl bisher etwa 8-10 Mal im Cable Park, nur auf den Leihboards unterwegs. Inzwischen hat das schon alles recht gut geklappt. Ich bin erfolgreich meine Runden gefahren, teilweise auch schon switched und hab auch schon ein bisschen versucht zu kanten.
Jetzt hab ich mein eigenes Board: LF WakePark - ist angeblich Baugleich zum Omega, aber ein älteres Modell - mit Domain Bindung. Dummer Weise läuft nun gar nichts mehr. Ich hab heute nicht einen Start hinbekommen. Bin ständig vorne rüber mit der Nase ins Wasser. Hab dann schon die Finnen abgeschraubt, führte aber auch nicht zum gewünschten Erfolg. Ich hab den größtmöglichen Duckstance eingestellt. Hatte das gefühl, so angenehmer zu stehen. Habe dann aber gesehen, dass die Bindungen der Übungsbretter eher fast Rechtwinklig geschraubt sind. Kanns daran liegen?
Kann ich sonst irgendwas falsch machen oder ist das normal bei einem neuen Board? Sind die so krass unterscheidlich?

Danke im voraus!
Svenf
Paarskiläufer
Paarskiläufer
 
Beiträge: 2
Registriert: 7. Mai 2016, 22:46


Beitragvon ChuXseN » 9. Mai 2016, 10:56

Welches Board hattest du denn vorher als Leihboard?

Beim Start ist die Auftriebsfläche vom Board eigentlich das wichtigste. Finnen, Stance und Bindungswinkel sollten da eher eine untergeordnete Rolle spielen. Gerade bei der Beschreibung, dass du immer über die Nose ins Wasser bist. Über Bindungswinkel und -einstellungen würde ich mir erst Gedanken machen, wenn du dich nach dem eigentlichen Start in irgendeine Richtung drehst und seitlich verkantest.

Wahrscheinlich ist dein erstes eigenes Board kürzer und/oder schmaler als dein Leihboard. Das macht den Start schwieriger, so dass du Dich viel deutlich nach hinten lehnen musst, um den Start hinzukriegen. Je weniger Auftriebsfläche, desto weiter nach hinten lehnen beim Start.

Je nach dem welches Leihboard du gefahren bist, ist der Start mit deinem ersten eigenen Wakeboard zum Teil deutlich schwerer. Ein EasyUp fährt quasi von alleine los und ein Untertauchen mit der Nose ist fast nicht möglich.
ChuXseN
Monofahrer
Monofahrer
 
Beiträge: 29
Registriert: 2. Sep 2014, 10:52

Beitragvon Svenf » 9. Mai 2016, 11:24

Hi,
Danke für die Antwort!
Ich kann dir leider gar nicht sagen, was das für Leihboards sind. Allerdings glaube ich nicht, dass sie deutlich kürzer oder schmaler waren. Mein Board hat jetzt 139cm, was glaube ich bei meinen 175cm und ~75Kg schon eher groß ist. Außerdem ist es wie gesagt baugleich zum Omega und die sind ja auch nicht gerade schmal. Ich bin allerdings der Meinung, dass die Channels bei den Leihboards deutlich weniger ausgeprägt waren. Außerdem hatten sie wie gesagt keine Finnen.
Ich glaube, dass ich weniger über die nose ins Wasser gehe, als vielmehr quer mit der Boardseite hängen bleibe. Bei den Leihboards bin ich eigentlich immer quer gestartet und hab mich dann im Wasser zu einer Seite gedreht. Das scheint jetzt wohl nicht mehr zu funktionieren...
Ich werd deinen Rat aber befolgen und mich mal deutlicher nach hinten reinhängen. Danke dafür! Wenn ich den Duckstance etwas reduziere, dürfte ich dafür ja aber auch mehr kraft auf der Heelside haben oder nicht?
Svenf
Paarskiläufer
Paarskiläufer
 
Beiträge: 2
Registriert: 7. Mai 2016, 22:46

Beitragvon ChuXseN » 9. Mai 2016, 12:37

Nur mittels Text zu helfen ist super schwer, da ich nicht genau weiß was du verkehrt machst. Am besten du fragst an der Anlage nach Hilfe (z.B. derjenige der hebelt soll mal drauf achten was du verkehrt machst und Dir Feedback geben). Jeder Wakeboarder kennt wohl die Schwierigkeiten am Anfang und wird gerne helfen.

Außerdem sehe ich deine Bindungseinstellungen nicht und kann daher so gut wie nichts dazu sagen. Solange die Bindung nicht völlig falsch montiert ist, würde ich das jedoch eher alles unter Feintuning abhaken. So etwas sollte Dich nicht vom Starten abhalten. Ob die Bindungen nun mit +/- 15 oder +/- 0 montiert sind, spielt beim Start keine Rolle.

Und zum Thema Finnen: Gerade am Anfang halte ich Finnen für wichtig, um Dir die nötige Stabilität beim Fahren zu verleihen. Auch zum Üben von Ollies sind Finnen nur zu empfehlen. Die würde ich als Ursache deiner Startprobleme eher ausschließen.

Versuche mal deinen Kopf frei zu kriegen von den ganzen technischen Einstellungen, Finnen, Channels usw. Das ist alles wurscht für den Anfang. Es blockiert Dich nur, wenn du denkst, dass es eventuell an irgendwelchen Einstellungen liegen könnte. Lass einen Wakeboarder über dein Board und Bindung drüber schauen und frag ihn, ob die Montage so ok sei. Fertig.

Um mal einen Versuch zu unternehmen Dir zu helfen: Wenn ich dich richtig verstehe, startest du sitzend, kannst aufstehen und fährst im Grunde ca. 1 Sekunde bevor es Dich über eine Seite (wahrscheinlich die Frontside) ins Wasser klatscht, oder?

Dann musst du dich nur fragen warum das passiert. Und die Antwort ist recht einfach: Du übst nicht genug Druck auf deine Backside aus. Egal was du auf dem Wakeboard machst, diejenige Seite in Fahrtrichtung muss immer aus dem Wasser ragen. Sonst verkantet man immer. Versuch daher mal später aufzustehen, bleib länger in der Hocke und mache länger einen Backside Butterslide, bevor du das Board drehst. Und länger heißt hier nicht ein paar hundert Meter, sondern nicht nach 1 Sekunde drehen, sondern erst nach 3 oder 4 Sekunden. Du kannst dich ja theoretisch um die ganze Anlage auf der Backside ziehen lassen. Also du hast Zeit beim Start und musst nicht direkt das Board drehen.
ChuXseN
Monofahrer
Monofahrer
 
Beiträge: 29
Registriert: 2. Sep 2014, 10:52


Zurück zu equipment



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste

Facebook

Partner

Login Form